Kiosk-Modus für den Internet Explorer unter Windows 10

Heute hatte ich mal den Fall, dass ich an einem “öffentlich” zugänglichen Touchdisplay es so einrichten wollte, dass nur eine Webseite aufgerufen wird und dass dann der User keine Möglichkeit hat etwas anderes mit dem PC zu machen.Ich wusste noch, dass es für den Internet Explorer den sogn. “Kiosk-Modus” gibt, aber ich musste erst etwas suchen, wie man diesem am geschicktesten aufruft.Fürs Protokoll: Den Microsoft Browser findet man in Windows 10 unter folgendem Pfad.

C:\Program Files (x86)\Internet Explorer

Das Aufruf des Browsers habe ich über die Eingabeaufforderung realisiert und der verwendete Befehl schaut so aus.

iexplore -k www.webseite.de

Hier aufgepasst: ich habe fälschlicherweise immer erst im CMD “iexplorer” eingegeben und hab mich dann gewundert, warum Windows das Programm nicht aufruft. Bis ich dann bemerkt habe, dass das “r” am Ende zu viel war und das Programm mit nur “iexplore” aufgerufen wird. 😉

Tastenkombination Funktion ----------------------------------------------------------- STRG+A Alle auswählen (Bearbeitung) STRG+B Favoriten verwalten STRG+C Kopieren (Bearbeitung) STRG+F Suchen (auf der aktuellen Seite) STRG+H Verlaufsordner anzeigen STRG+L Pfaddialogfeld öffnen… Read the rest

vmWare Fusion 4 und IE9

Nachdem ich nun ein Update auf vmWare Fusion 4.0.1 gemacht habe und anschliessend mein Windows 7 Pro. 64bit neu gestartet habe, mussten natürlich die vmWare-Tool neu installiert werden. Was auch kein Problem war. Jedoch musste ich im weiteren “Verlauf” feststellen, dass der installierte Internet Explorer 9 bei allen aufgerufenen Webseiten größtenteils nur noch weisse Flächen, keine Schrift und vereinzelt Bilder darstellte. Nachdem ich Google befragte bekam ich den Tipp, dass man in den Internet Explorer Einstellungen unter Erweitert das Software Rendering (de)aktivieren soll. Ich habe diesen Punkt auch gefunden, doch leider war dieser grau hinterlegt und somit nicht veränderbar. Nach dem ich nun aber wusste, dass es was mit der Grafikkarte zu tun haben könnte, dachte ich mir, ich schau mal in die Einstellungen von Fusion. Dort konnte ich, nach dem ich das Windows 7 runtergefahren hatte, die 3D Beschleunigung deaktivieren und nach dem Bootvorgang zeigte auch der Internet Explorer wieder brav alle Inhalte an. 😉… Read the rest

(Merken) Keine YouTube Videos im Browser

Aktualisierung vom 27. Oktober 2009:

Es ist nicht der Shockwave-Player, den man zwingend benötigt, sondern der Flash-Player von Adobe. (http://www.adobe.de/)

Immer wieder kommt es vor, dass YouTube Videos nicht im Browser dargestellt werden. Nach dem ich die Frage nun schon einige Male beantwortet habe, hier nun der offizielle Schrieb dazu. Man benötigt für YouTube-Videos am PC für den Browser den ADOBE Shockwave Player bzw. der jeweilige Browser-Plugin dafür. Während beim Firefox das Plugin sofort nach der Installation die Videos abspielt, kann es mein Internet Explorer 8 sein, dass man einen Neustart des Rechners durchführen muss, damit es funktioniert.… Read the rest