Veröffentlicht am 6 Kommentare

Carlinkit Wireless CarPlay Adapter rührt sich nicht mehr. Defekt?!?

Seit gestern hatte ich den Fall, dass sich mein Carlinkit Wireless CarPlay Dongle nicht mehr beim Starten des Fahrzeugs bzw. der Radios (AUDI MMI aus 2018) gemeldet hat. Ich hab darauf hin versucht das Smartphone neu zu verbinden bzw. einen alternativen USB-Port am Fahrzeug – alles erstmal ohne Erfolg.
Ich hab dann auch noch über die Weboberfläche des Dongles (192.168.50.2) ein Downgrade der Firmware auf die letzte Version gemacht, weil ich die Befürchtung hatte, dass eine vor ein paar Tagen durchgeführtes Update der Dongle-Firmware vielleicht die Ursache hätte sein könnten. Aber leider brachte das auch nichts.

Ich hab dann mal mein iPhone mittels USB-Kabel am Fahrzeug angeschlossen und da funktionierte CarPlay sofort und ich wusste dadurch, dass keine Fehlfunktion der MMI-Schnittstelle vorlag. Also musste doch irgendwas mit den Dongle sein.

Ich hab dann am iPhone sowohl das „Dongle-WLAN“, als auch das „dazugehörige Bluetooth-Gerät“ gelöscht und neu verbunden. Hier noch der Hinweis und die Merkhilfe, dass das Dongle-WLAN das Passwort „12345678“ hat. 😉
Ich konnte mich per WLAN wieder ganz normal verbinden, jedoch die Koppelung via Bluetooth funktionierte nicht. Auf die Weboberfläche des Dongles kam ich somit wieder und da ist mir ein (winzig kleiner) RESET-Schriftzug in den Einstellungen aufgefallen, welchen ich dann mal gedrückt habe. Anschliessend hat der Dongle ca. 3 Minuten etwas gemacht und nach dem Reboot war er dann auch wieder per WLAN zu sehen. Seltsamerweise hieß das WLAN aber nun „AutoBox“. Aber egal, die Verbindung klappte mit dem obigen numerischen Passwort und im weiteren Verlauf konnte ich mich auch wieder per Bluetooth verbinden und das Audi Radio fragte mich, ob ich eine CarPlay-Verbindung zustimmen würde. Und im Anschluss funktionierte der Wireless-CarPlay Dongle wieder. 😉

Hier noch ein Screenhot von dem Einstellungen (Settings) meines Wireless Cayplay Dongles. Oben links hab ich euch den Reset-Button markiert, welcher mir bis heute nicht aufgefallen war.


Amazon Produktlink ***:

*** Wenn Ihr etwas über einen Partner-Link kauft, erhalte ich von Amazon ein paar Cent Provision für die Empfehlung. Für Euch ändert sich dadurch am Verkaufspreis nichts. (Amazon-Affiliate-Link des Amazon Partner Programm)

Quelle: https://www.youtube.com/watch?v=hib9Cb0GXr8

Und über dieses Video hab ich endlich mal so einigermassen verstanden, was die Unterschiede zwischen den verschiedenen Dongle-Versionen sind und das ich scheinbar die Version 3.0 habe, weil bei mir das Menü in „rot“ daher kommt. 😉

Markus Ostermeier
Markus Ostermeier
Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - 3CX-Code: A3-K29PNA-4RLNFH-4AQMP-39JJL-J2SDZ-XE9G8-MO73, Code Plus 8FWHPXXF+XQ, GPS Location 48°44'59.9"N 11°58'30.8"E - It all started with a Commodore 64.

6 Gedanken zu „Carlinkit Wireless CarPlay Adapter rührt sich nicht mehr. Defekt?!?

  1. Hallo Herr Ostermeier,
    habe gerade versucht, mein gekauftes Carlink 3.0 ( neuestes Modell ) im PKW ( Chevrolet Trax, Baugleich Opel Mocca )zu installieren. Leider bootet das Gerät nicht, die Anzeige bleibt rot! Es strahlt ein WLAN, SYNC6E ab, mit dem ich mich, auch dank Ihres Hinweises auf das Passwort, verbinden kann. Mein iPhone erkennt aber kein Bluethooth des Carlink.
    Ist das Gerät defekt oder was mache ich falsch? Der Trax nutzt für CarPlay das System Mylink per Kabel mit wenigen Apps. Mit Bluetooth kann ich aber Siri nutzen.
    Über Ihre Hilfe würde ich mich sehr freuen
    Mit freundlichen Grüßen

    Gottfried Püschel

    1. Hallo Gottfried,
      für mich würde sich deine Beschreibung anhören, als ob das Gerät defekt sei.
      Wenn du dich aber per WLAN verbinden kannst, dann könntest du mal probieren, ob du im Browser die Weboberfläche davon aufrufen kannst und dort kann man auf die vorherige Firmware zurückkehren bzw. auch ein Update durchführen. Vielleicht hilft ja das was?!!?
      Servus Markus

      1. Danke Markus für die schnelle Antwort. Bin aber erst jetzt wieder dazu gekommen, das Gerät zu testen. Habe zumindest über die WLAN-Verbindung ein Update erhalten und installieren können. Allerdings wird die in den Gerätedaten dann der angegebene Bluethooth-Name auf meinen iPhone nicht angegeben, so dass ich immer noch keine Verbindung herstellen kann! Ich habe auch den inzwischen zusätzlichen Mini gekauft und mit getestet. Dieser bringt mir aber nicht einmal ein WLAN, nicht eimal am USB-Anschluss des iMac! Die Anzeige auf der Rückseite ist auch rot und da kein WLAN, auch kein Update. Werde wohl beide Geräte wieder an Amazon zurück senden, außer Du hast noch einen Ratschlag für mich.
        Gottfried

        1. Guten Morgen Gottfried,
          mir scheint es so, als hättest du tatsächlich mit den beiden Geräte ziemliches Pech.
          Beim ersten Gerät hört es sich für mich so an, als wäre der Bluetooth-Chip defekt. Warum sich der „Mini“ garnicht meldet, kann ich gerade nicht sagen…der USB Anschluss am iMac sollte ja genügend Strom liefern. Kannst höchstens noch probieren, ob du den an einem USB Netzteil betreiben kannst. Oder aber der Dongle kapiert, dass er am USB kein „CarPlay“ hat?!?!!? Ich hab das noch nie ausserhalb des Fahrzeugs probiert, so dass ich nicht weiß, wie sich der Dongle verhält, wenn er nicht an in einem Auto (mit CarPlay) angesteckt wird.
          Ich hab neulich irgendwo gelesen, dass es diese CarPlay-Dongle in einer neuen Version, nämlich Version 4.0, gibt – das nur so zur Info.
          https://amzn.to/3IA2Iaq
          Vielleicht magst du den ja mal testen?!?!?
          Servus Markus

          1. Danke für Deine Antwort. werde nochmals mit verschiedenen Kabeln und USB-Adaptern testen und dann sonst wieder zurück schicken, vielleicht auch den neuen Mini testen. Seltsam ist ja tatsächlich, dass kein Bluetooth von beiden Geräten vom iPhone erkannt wird.

          2. Hallo Gottfried,
            das mit dem „nicht erkannten Bluetooth“ von beiden CarPlay-Dongle ist wirklich seltsam. Ich gehe mal davon aus, dass dein iPhone ansonsten bei Bluetooth keine Probleme macht und es nicht daran liegen sollte – andere Bluetooth-Geräte siehst du am Telefon oder sind damit verbunden, oder? Ich möchte nur das Telefon als Fehlerquelle ausschliessen können. 😉
            Servus Markus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.