Veröffentlicht am Schreib einen Kommentar

Veeam 10.x Fehlermeldung „Veeam Guest Agent not started“ (einfach) gelöst

Hatte heute bei unserem Veeam Backup-Server bei einer vmWare VM die Fehlermeldung „Veeam Guest Agent not started“ und dadurch konnte hier auch kein Backup angefertigt werden. Ich hatte diesen Fehler bei dieser VM schon ein paar Tage unter Beobachtung und hatte so die Hoffnung, dass er von selbst wieder verschwindet, da die VN jede Nacht durch gebootet wird.

Doch leider war dem nicht so und ich habe mich heute mal auf die Suche nach einer Lösung begeben und musste erstaunlicherweise feststellen, dass diese sehr einfach ist. Man muss einfach nur die „vmWare Tool“ in den Diensten der VM durchstarten. Ich habe diese in meinem Fall gestoppt, dann etwas gewartet und dann wieder gestartet. Anschliessen hab ich das Veeam Backup von Hand angestossen und nun konnte der Sicherungsjob wieder durchlaufen und erfolgreich abgeschlossen werden.

Ich verstehe nur nicht, warum ich diesen Dienst erst von Hand restarten musste, obwohl der ganze Server jede Nacht eh rebooted. Also wenn ja jemand für mich eine Erklärung hat, so wäre ich durchaus dankbar.

Markus Ostermeier
Markus Ostermeier
Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: GPS 48.749878 11.975666, Code Plus 8FWHPXXF+XQ - It all started with a Commodore 64...
Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.