Veröffentlicht am Schreib einen Kommentar

Amazon Echo Auto hat keine Verbindung zum Telefon

Gestern hatte ich den Fall, dass mein Amazon Echo Auto immer mit der blauen LED hin und her lief und das ist erstmal ein Zeichen, dass irgendetwas nicht stimmt. Als ich dann „Alexa“ etwas frage, kam aus dem Lautsprecher des „Echo Auto“ (leise) die Ansage, dass keine Verbindung mit dem Telefon hergestellt werden konnte.

Also hab ich als nächstes die Bluetooth-Einstellungen an meinem iPhone geöffnet und dort war komischerweise angezeigt, dass mein Telefon mit dem „Echo Auto“ verbunden sei. Nun darf man vielleicht nicht alles glauben, was einem die Bluetooth-Einstellungen anzeigen, darum habe ich im nächsten Schritt mal Bluetooth am Telefon aus- und wieder eingeschaltet – keine Besserung. Dann habe ich sogar mein iPhone rebooted, jedoch auch ohne Erfolg.

Als ich dann wieder einmal versuchte einen Befehl an Alexa zu sprechen, kam dann die Ansage, dass ich die Alexa-App auf den Smartphone öffnen sollte. Diese hab ich dann auch gemacht und dann war mit die Ursache für dieses Fehlverhalten sofort klar. Die Alexa-App hatte meine Zugangsdaten verloren. Warum? Weiß ich nicht. Mir wäre nicht bewusst gewesen, dass es in den vergangenen Tagen ein Update der App gegeben hätte. Ausserdem bin ich mir sehr sicher, dass die den „Echo Auto“ noch 1-2 Tage davor verwendet hatte. Seltsam!?!?

Nachdem ich die Zugangsdaten wieder in der Alexa-App hinerlegt hatte, funktionierte der „Echo Auto“ sofort wieder.

Markus Ostermeier
Markus Ostermeier
Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: GPS 48.749878 11.975666, Code Plus 8FWHPXXF+XQ - It all started with a Commodore 64...
Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.