macOS 10.15 (aka Catalina) und Adobe CS6

Bereits in den vergangenen 1-2 Jahren bekam ich immer wieder zuhören, dass die alte (aber doch noch recht weit verbreitete) Adobe Creative Suite 6 (CS 6) nicht mehr zum 100% mit dem jeweiligem Mac-Betriebssystem kompatibel sei.
Es waren immer irgendwelche Kleinigkeiten, die rumzickten oder vielleicht mal ein Programm aus der CS Palette das abstürzte, aber im Großen und Ganzen konnte man schon noch damit arbeiten.

Mit macOS 10.15 (Catalina) sieht es da schon anders aus. Mit diesem Betriebssystem-Release werden kategorisch keine 32bit-App mehr unterstützt und abgewiesen beim Programmstart.
Davon betroffen ist auch das alte CS6 und somit kann dieses nicht mehr unter Catalina verwendet werden.

Markus Ostermeier
Markus Ostermeier
Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: GPS 48.749878 11.975666, Code Plus 8FWHPXXF+XQ - It all started with a Commodore 64...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.