Acronis True Image Fehlermeldung: Acronis Autopart Completed

Vor kurzem wollte mich mal wieder eine Festplatte auf eine SSD klonen und dazu verwende ich normalerweise das Acronis True Image 2010. Nachdem es in der Vergangenheit immer reibungslos funktioniert hat, habe ich dieses mal den Klonvorgang unbeaufsichtigt laufen lassen und musste bei meiner Rückkehr leider feststellen, dass irgendwas schief gelaufen ist und der Bildschirm schwarz war. 
Nachdem ich den Rechner ausgeschaltet hatte und das Windows wieder starten wollte erhielt ich eine Meldung vom Acronis True Image, die wie folgt lautete:

Acronis Autopart Completed.

Aber hier blieb der Startvorgang von Windows dann auch schon hängen und es ging nicht weiter. 

Nach etwas Suchen fand ich heraus, dass diese Meldung an Registry-Einträgen hing, die erst wieder entfernt werden, wenn der Klonvorgang erfolgtreich war – und eben dies war ja bei mir nicht der Fall.

Man kann/muss dann mit einer Rescue-Disk (mit einem Registry-Editor drauf) den PC booten und dann in folgendem Registry-Eintrag schauen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\bootexecute

Dort sollte es einen Eintrag geben, der sich „AutoPartNT“ nennt. Diesen muss man dann entfernen und dann sollte der Windows-PC beim nächsten Bootvorgang wieder normal starten.

Den Hinweis auf diese Vorgehensweise fand ich übrigens im Acronis-Forum und hier ist der Link dazu:

Markus Ostermeier
Markus Ostermeier
Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: GPS 48.749878 11.975666, Code Plus 8FWHPXXF+XQ - It all started with a Commodore 64...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden .