Veröffentlicht am Schreib einen Kommentar

Fehlermeldung „Netzlaufwerke konnten nicht verbunden werden“ deaktivieren bzw. ausblenden

windows-7-logoWenn ihr ein einigermassen aktuelles Windows in eurem Netzwerk am laufen habt, dann kennt ihr sicher die Meldung, die nach dem Starten erscheint und euch mitteilt, dass die „Netzlaufwerke nicht verbunden werden konnten“.  Meistens ist dem garnicht der Fall und die Netzlaufwerke funktionieren tadellos. 

Wem diese Meldung stört, der kann einen Registry-Key setzten:

Einfach unter: 
HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ NetworkProvider
den Eintrag „RestoreConnection“ (ohne Anführungszeichen) als Datentyp REG_DWORD auf „0“ hinzufügen.

Ich konnte das bei einem Windows 7 und einem 8.1 testen und bei beiden erscheint die Meldung nicht mehr. Von Windows 10 weiß ich es gerade nicht, könnte mir aber vorstellen, dass das auch funktioniert.

Was dieser Eintrag macht? Windows „merkt“ sich das Netzlaufwerk und den dazugehörigen Laufwerksbuchstaben, verbindet es aber nicht beim Windows-Start, sondern erst, wenn der User er benötigt.

Veröffentlicht am Schreib einen Kommentar

Temporäres Profil bei Windows 8 und so

WindowslogoHeute hatte ich bei einem Bekannten mal wieder das Problem, dass es an seinem Windows (8) mit einem temporären Profil angemeldet wurde. Das Problem ist mir eigentlich eher aus meinem beruflichen Umfeld bekannt, da kann es schon mal passieren, dass ein servergespeichertes Profil nicht gleich geladen werden kann und dann der PC meint, er müsse ein Temp-Profil dafür verwenden.

Siehe dazu auch folgendes:

Aber keine Panik, auch hier ist die Lösung relativ einfach und schnell erledig.

Hier also die Ultra-Jedi-Kurzfassung dazu:

  1. Regedit starten und zu folgenden Pfad navigieren:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileList
  2. Dort müsste es zwei gleiche Einträge geben. Einer davon jedoch mit der Endung .bak.
  3. Den einen Eintrag ohne Endung umbenannen z.B. mit der Zusatz „.tmp“
  4. Den .bak-Eintrag umbenennen und das „.bak“ entfernen und und dessen Wert für State wird auf „0x0000800“ setzen.
  5. Rechner durchstarten und normalerweise sollte es dann gut sein.

Bei dem diese Lösung nicht greift bzw. wer es genauer wissen möchte, dem empfehle ich folgenden Artikel:

Veröffentlicht am Ein Kommentar

Win7: Benutzerprofil wird nicht geladen

Hin und wieder kommt es bei Windows7 vor, dass man sich anmeldet und nicht seine gewohnte Umgebung auf dem Desktop sieht, sondern eine andere / default Umgebung.
Dann ist irgendwas mit dem Laden des Benutzerprofils schief gegangen.
Oft reicht es schon in der Registry eine kleine Änderung vorzunehmen, ob sein „altes“ und gewohntes Benutzerprofil wieder zubekommen.

  1. Regedit öffnen und zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList gehen
  1. nach einen Eintrag mit der Endung „.bak“ suchen
  2. wenn es einen zweiten, identischen Eintrag jedoch ohne „.bak“ gibt, diesen in „.old“ umbenennen (Rechtsklick auf diesen Eintrag)
  3. den Eintrag mit den Endung „.bak“ ebenfalls umbenennen und die Endung entfernen.
  4. (im rechten Bereich des Fensters bei diesem Eintrag noch den Wert „State“ suchen und dort den Hex-Wert auf „0“ (Null) setzen)
  5. Rededit beenden, neu starten und alles müsste wieder gut sein 🙂