Veröffentlicht am Schreib einen Kommentar

Temporäres Profil bei Windows 8 und so

WindowslogoHeute hatte ich bei einem Bekannten mal wieder das Problem, dass es an seinem Windows (8) mit einem temporären Profil angemeldet wurde. Das Problem ist mir eigentlich eher aus meinem beruflichen Umfeld bekannt, da kann es schon mal passieren, dass ein servergespeichertes Profil nicht gleich geladen werden kann und dann der PC meint, er müsse ein Temp-Profil dafür verwenden.

Siehe dazu auch folgendes:

Aber keine Panik, auch hier ist die Lösung relativ einfach und schnell erledig.

Hier also die Ultra-Jedi-Kurzfassung dazu:

  1. Regedit starten und zu folgenden Pfad navigieren:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileList
  2. Dort müsste es zwei gleiche Einträge geben. Einer davon jedoch mit der Endung .bak.
  3. Den einen Eintrag ohne Endung umbenannen z.B. mit der Zusatz „.tmp“
  4. Den .bak-Eintrag umbenennen und das „.bak“ entfernen und und dessen Wert für State wird auf „0x0000800“ setzen.
  5. Rechner durchstarten und normalerweise sollte es dann gut sein.

Bei dem diese Lösung nicht greift bzw. wer es genauer wissen möchte, dem empfehle ich folgenden Artikel:

Veröffentlicht am 118 Kommentare

Win7-Fehlermeldung: Die Anmeldung des Dienstes ‚Benutzerprofildienst‘ ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden.

win7-girlHeute hatte ich den kuriosen Fall, dass ich an einem PC mit Windows7, der sich an einem AD anmeldet, plötzlich die Fehlermeldung „Die Anmeldung des Dienstes ‚Benutzerprofildienst‘ ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden.“ erhalten habe. Andere Domänenbenutzer konnten sich an dem betroffenen PC noch am AD anmelden und auch der betroffene User konnte sich an anderen Arbeitsstationen noch anmelden. Also musste es etwas mit dem Benutzerprofil an diesem Rechner zu tun haben. Die Lösung des Problems ist relativ einfach und wird in diesem Supoort-Dokument von Microsoft auch (sehr ausführlich) beschrieben. (http://support.microsoft.com/kb/947215/de) Dieser Post war mir aber zu umfangreich, so dass ich hier noch eine Kurzfassung des Lösungswegs aufzeigen möchte.

  1. (optional): in den abgesicherten Modus starten (F8-Taste beim Start drücken) Dies musste ich nicht machen, weil ich noch einen anderen Benutzer hatte, der lokale Admin-Rechte hatte.
  2. „Regedit“ ausführen und zu folgenden Pfad navigieren: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  3. nach einen Eintrag mit der Endung „.bak“ (Ordner) suchen
  4. wenn es einen zweiten, identischen Eintrag jedoch ohne „.bak“ gibt, diesen in „.old“ umbenennen (Rechtsklick auf diesen Eintrag)
  5. den Eintrag mit den Endung „.bak“ ebenfalls umbenennen und die Endung entfernen.
  6. im rechten Bereich des Fensters bei diesem Eintrag noch den Wert „State“ suchen und dort den Hex-Wert auf „0“ (Null) setzen
  7. Rededit beenden, neu starten und alles müsste wieder gut sein

Zusatz: Bei mir war es so, dass der Eintrag ohne „.bak“ einen falschen Eintrag für den Pfad des Benutzerprofils hatte und sich so die Fehlermeldung auch recht plausibel erklären ließ. Der „Sicherungs-Eintrag“ (also der mit .bak) hatte noch den richtigen Pfad.