Veröffentlicht am Schreib einen Kommentar

Windows 10, Cortana, eine Domäne und die Windows-Suche

thumb_CortanaSicher fragt ihr euch jetzt, wie die Begriffe aus der Überschrift alle zusammen passen. Eigentlich ganz einfach – aber erst mal alles der Reihe nach. 
Ich hab heute mal probiert, mit einem Windows10-Rechner bei uns in der AD-Domäne zurecht zukommen. Das hat alles grundsätzlich gut geklappt, doch als ich mich mit einem AD-Benutzer angemeldet habe, fingen die Probleme an. Das Start-Menü und das Suchfeld (aka Cortana) funktionierten nicht mehr richtig. Diverse Lösungsansätze aus dem Internet brachten keinen wirklichen Erfolg.

Erst als ich mein Roaming-Profil im AD deaktiviert (also einfach den Profilpfad bei meinem Konto auf dem DC entfernt) habe und auch an der betreffenden Arbeitsstation mein Profil gelöscht hatte, funktioniert alles wieder zu meiner Zufriedenheit. Es kann vielleicht auch nicht schaden, den betreffenden Eintrag aus der Registry zu löschen. Der befindet sich irgendwo unter: HKLM > Software > Microsoft > Windows NT > Current Version > ProfilList
(Der Eintrag ist relativ leicht zu erkennten, weil dort der lokale Pfad zu sehen ist.)

Ok, jetzt habe ich keine Roamingprofil mehr, aber dass habe ich in der Vergangenheit auch nicht wirklich gebraucht. Dafür funktioniert aber jetzt der Windows10-PC 😉

Veröffentlicht am Schreib einen Kommentar

Windows-Fehlermeldung bei Domänen-Anmeldung vom ThinClient aus

wes7_logo_200_01Heute hatte ich einen komischen Fall. Ich habe einen neuen Fujitsu ThinClient mit Win7 Embedded bei uns in die AD-Domäne integriert und alles lief wunderbar. Aufgrund von einigen Windows-Updates musste ich den „Kleinen“ einige Mal durchstarten. Und irgendwann mal, wollte ich mich wieder als Domänen-Admin anmelden und bekam folgende Fehlermeldung:

„Die Sicherheitsdatenbank enthält kein Computerkonto für diese Arbeitsstationsvertrauensstellung.“

Auch das Entfernen des Computerkontos im AD und das anschliessende erneute Hinzufügen brachten keine Besserung.
Als ich dann den ThinClient im „abgesicherten Modus mit Netzwerktreibern“ gestartet habe, konnte ich mich dort ohne Probleme beim AD anmelden.
Bislang habe ich noch keine Lösung für dieses Problem gefunden und bis auf weiteres habe ich den Rechner wieder von der Domäne entfernt und er läuft als eigenständige Arbeitsgruppe.

Wenn da mal noch jemand eine Idee oder einen Tipp hat, dann bitte immer her damit.

 

Veröffentlicht am 9 Kommentare

Win7: Vertrauensstellung zwischen Arbeitsstation primären Domäne konnte nicht hergestellt

Windows7_v_rgbVor kurzem hat mich eine Win7-Arbeitsstation etwas geärgert und ich wollte hier kurz zusammen schreiben, was ich tun musste, damit der PC wieder „sauber“ in der Domäne war.
Wie in der Überschrift schon erwähnt, bekam ich folgende Fehlermeldung: „Vertrauensstellung zwischen Arbeitsstation primären Domäne konnte nicht hergestellt“. Was zur Folge hatte, dass sich der Rechner nicht mehr an der Domäne anmelden konnte/wollte. Die eingegebenen Benutzerdaten stimmten, da war ich mir ganz sicher.

Auch meine Versuche den PC bzw. den Rechnernamen wieder in die OU des ADs einzutragen brachten keinen Erfolg. Ich hab mich dann drauf eingestellt, dass ich den Rechner irgendwie wieder aus und im Anschluss wieder in die Domäne bringen musste.
Eigentlich ja alles kein Thema, wenn man noch das lokale Admin-Passwort wüsste. Also erst mal mit „NTPASSWD“ dass Admin-Passwort zurückgesetzt und ein Neues vergeben. Einen sehr guten Artikel, den ich bestimmt auch schon mal verlinkt habe, findet ihr unter:
http://stadt-bremerhaven.de/windows-7-das-passwort-knacken/
Das Tool bekommt ihr direkt unter:
http://home.eunet.no/pnordahl/ntpasswd/

So, nun hatte ich also wieder Zugangsdaten für meinen lokalen Admin. Aber jetzt bekam ich die Meldung von Windows entgegen geworfen, dass der Admin-Account deaktiviert sei. Zum Glück hatte ich noch einen weiteren lokalen User, dessen Rechte scheinbar auch ausreichend waren, um den Admin-Account zu aktivieren.
Wie das im Detail funktioniert, findet man in diesem Artikel:
http://www.windowspro.de/andreas-kroschel/windows-7-eingebautes-administratorkonto-aktivieren 

Der wichtigste Teil von obigem Artikel ist:
„In einer Eingabeaufforderung mit Administratorrechten ruft man lusrmgr.msc auf und erhält dadurch Zugriff auf die Management-Konsole mit der erweiterten Verwaltung der lokalen Benutzer und Gruppen. Das Ad­minis­tra­tor­kon­to ist schnell gefunden, und nach einem Doppelklick darauf entfernt man auf der Registerkarte Allgemein die Option Konto ist deaktiviert.“

So, ab jetzt ist es leicht. Man kann sich nun wieder als lokaler Admin anmelden, den PC „sauber“ aus der Domäne entfernen und in einen Arbeitsgruppe packen. Dann einen Neustart durchführen und den PC wieder der Domäne hinzufügen. Nach ein Reboot und dann sollte alles wieder gut sein. 🙂