Veröffentlicht am Ein Kommentar

Windows 11: Fehlermeldung „Nicht genügend Systemressourcen um den angeforderten Dienst auszuführen.“

Bei meinen Windows11-PC bekam ich heute sehr überraschend die Fehlermeldung „Nicht genügend Systemressourcen um den angeforderten Dienst auszuführen.“ bei der Anmeldung. Diese war auch noch nach einem Neustart des Rechners noch vorhanden.

Da ich keinen wirklich brauchbaren Lösungsansatz gefunden habe, hab ich den PC-Start solange abgebrochen, bis die automatische Reparatur von Windows ansprang. Dort habe ich dann die Reparatur des Rechners (Erweiterte Optionen) laufen lassen und musste dafür meinen BitLocker-Wiederherstellungsschlüssel eintragen. Dies ist dann ca. 15 Minuten lang gelaufen und anschliessend startete der Rechner neu. Anschliessend konnte ich mich wieder ganz normal mit meinem AD-User an dem PC anmelden. Seltsam war nur, dass der Anzeigezoom auf 175% eingestellt war.

Ich hab jetzt mal geschaut und das Windows-Update schlägt mir ein „kumulatives Update für Windows 11“ (KB5016694) vor, welches ich jetzt auch mal installieren lasse. Hoffe, dass diese Anmeldeprobleme nur ein Einzelfall waren.… Read the rest

Veröffentlicht am Schreib einen Kommentar

Windows 7 kann sich nicht mehr an AD Domäne anmelden

In den letzten Tagen hatte ich zwei Windows 7 Clients, die sich aus unerfindlichen Gründen nicht mehr an der AD Domäne anmelden konnten.  Das Problem äusserte sich so, dass der PC noch ganz normal bootete und dann auch bis zum Anmelde-Bildschirm kam. Wenn man dort allerdings STRG+ALT+ENTF drückte und eigentlich der Bildschirm zur Eingabe der Anmeldedaten kommen sollte, blieb nur das Hintergrundbild sichtbar. Auch nach längerem Warten wollten die Login-Eingabefelder nicht erscheinen.

Ich konnte das Problem dann zwar soweit einkreisen, dass ich sagen kann, dass wenn man den Rechner aus der Domäne nimmt (und in eine Arbeitsgruppe steckt), dass dieser sich wieder ganz normal verhält und ein lokales anmelden möglich ist, aber warum die Domänen-Anmeldung nicht mehr klappt kann ich derzeit nicht sagen. 

Meine Vermutung wäre jetzt mal gewesen, dass es vielleicht mit einem Microsoft-Windows-Update zusammen hängt. Aus diesem Grund hab ich auch mal die zuletzt installierten Updates auch wieder deinstalliert – jedoch leider ohne Erfolg.

War auch noch auffällig ist: Das Problem trat immer an den gleichen Arbeitsstation-Modellen auf. Und zwar sind diese von Fujitsu. Wir haben noch eine Vielzahl anderer Desktop-PCs mit Windows 7 im Einsatz, hier trat dieser spezielle Fehler noch nic… Read the rest