Veröffentlicht am Schreib einen Kommentar

Windows 10, Cortana, eine Domäne und die Windows-Suche

Sicher fragt ihr euch jetzt, wie die Begriffe aus der Überschrift alle zusammen passen. Eigentlich ganz einfach – aber erst mal alles der Reihe nach. Ich hab heute mal probiert, mit einem Windows10-Rechner bei uns in der AD-Domäne zurecht zukommen. Das hat alles grundsätzlich gut geklappt, doch als ich mich mit einem AD-Benutzer angemeldet habe, fingen die Probleme an. Das Start-Menü und das Suchfeld (aka Cortana) funktionierten nicht mehr richtig. Diverse Lösungsansätze aus dem Internet brachten keinen wirklichen Erfolg.

Erst als ich mein Roaming-Profil im AD deaktiviert (also einfach den Profilpfad bei meinem Konto auf dem DC entfernt) habe und auch an der betreffenden Arbeitsstation mein Profil gelöscht hatte, funktioniert alles wieder zu meiner Zufriedenheit. Es kann vielleicht auch nicht schaden, den betreffenden Eintrag aus der Registry zu löschen. Der befindet sich irgendwo unter: HKLM > Software > Microsoft > Windows NT > Current Version > ProfilList(Der Eintrag ist relativ leicht zu erkennten, weil dort der lokale Pfad zu sehen ist.)

Ok, jetzt habe ich keine Roamingprofil mehr, aber dass habe ich in der Vergangenheit auch nicht wirklich gebraucht. Dafür funktioniert aber jetzt der Windows10-PC 😉… Read the rest

Veröffentlicht am Schreib einen Kommentar

Windows-Fehlermeldung bei Domänen-Anmeldung vom ThinClient aus

Heute hatte ich einen komischen Fall. Ich habe einen neuen Fujitsu ThinClient mit Win7 Embedded bei uns in die AD-Domäne integriert und alles lief wunderbar. Aufgrund von einigen Windows-Updates musste ich den “Kleinen” einige Mal durchstarten. Und irgendwann mal, wollte ich mich wieder als Domänen-Admin anmelden und bekam folgende Fehlermeldung:

“Die Sicherheitsdatenbank enthält kein Computerkonto für diese Arbeitsstationsvertrauensstellung.”

Auch das Entfernen des Computerkontos im AD und das anschliessende erneute Hinzufügen brachten keine Besserung. Als ich dann den ThinClient im “abgesicherten Modus mit Netzwerktreibern” gestartet habe, konnte ich mich dort ohne Probleme beim AD anmelden. Bislang habe ich noch keine Lösung für dieses Problem gefunden und bis auf weiteres habe ich den Rechner wieder von der Domäne entfernt und er läuft als eigenständige Arbeitsgruppe.

Wenn da mal noch jemand eine Idee oder einen Tipp hat, dann bitte immer her damit.

 … Read the rest