Apple´s Airdrop auf alten Mac´s

Die Sache mit dem Airdrop in Mac OS 10.7. (und auf aktuellen Mac´s) ist ja fein. Zuhause hab ich jedoch das Problem, dass nicht alle Apple-Rechner frisch aus der Store sind und somit einige davon Airdrop nicht so ohne weiteres anbieten.
Jetzt gibt es aber einen Temrinal-Befehl, der auch auf solchen Rechner die Airdrop-Funktionalität (zumindest teilweise) aktivieren und zur Verfügung stellen soll.

defaults write com.apple.NetworkBrowser BrowseAllInterfaces 1

Es gibt aber zu Beachten, dass dieser Befehl auch auf den Mac´s ausgeführt werden muss, die aktuell sind und eh schon Airdrop unterstützen würden.
Wenn man den gleichen Befehl anstatt mit der „1“ mit einer „0“ erneut eingibt, dann deaktiviert sich diese Funktion wieder. Bislang kann man leider noch nicht genau sagen, welche weiteren „Auswirkungen“ die Aktivierung des „50%-Airdrop“ hat und es ist auch nicht bekannt, ob es, wie das „100%-Apple-Airdrop“ über „Netzwerkgrenzen“ hinweg funktioniert. Aber ein Workaround für mich zuhause war es allemal. 🙂

vmWare Fusion 4 und IE9

Nachdem ich nun ein Update auf vmWare Fusion 4.0.1 gemacht habe und anschliessend mein Windows 7 Pro. 64bit neu gestartet habe, mussten natürlich die vmWare-Tool neu installiert werden. Was auch kein Problem war. Jedoch musste ich im weiteren „Verlauf“ feststellen, dass der installierte Internet Explorer 9 bei allen aufgerufenen Webseiten größtenteils nur noch weisse Flächen, keine Schrift und vereinzelt Bilder darstellte. Nachdem ich Google befragte bekam ich den Tipp, dass man in den Internet Explorer Einstellungen unter Erweitert das Software Rendering (de)aktivieren soll. Ich habe diesen Punkt auch gefunden, doch leider war dieser grau hinterlegt und somit nicht veränderbar. Nach dem ich nun aber wusste, dass es was mit der Grafikkarte zu tun haben könnte, dachte ich mir, ich schau mal in die Einstellungen von Fusion. Dort konnte ich, nach dem ich das Windows 7 runtergefahren hatte, die 3D Beschleunigung deaktivieren und nach dem Bootvorgang zeigte auch der Internet Explorer wieder brav alle Inhalte an. 😉