Veröffentlicht am 15 Kommentare

Harman Kardon AVR 2000 kein Ton mehr. (o400)

Seit sehr vielen Jahren steht in meinem Wohnzimmer ein Harman Kardon AVR 2000 Surround Verstärker, den ich aber relativ selten einschalte. Aber Vorgestern wäre es mal wieder soweit gewesen und was muss ich da merken? Der Verstärker gibt keinen Ton mehr von sich. 🙁 Kein Ton? Stimmt nicht ganz. Ich hab gemerkt, dass wenn ich am Lautstärkenrad drehe immer wieder kurz das Audio ganz leise zu hören war. Ich hatte mich schon fast damit abgefunden, dass ich den Verstärker zur Reparatur zu einen Bekannten oder sogar ganz abschreiben könne. Doch ich hab noch etwas im Internet gesucht und dabei festgestellt, dass der Verstärker innen 4 Glassicherungen hat, von denen die (beiden rechten) durchgebrannt waren.

Nachtrag: Ich hab jetzt mal selbstständig die 2 durchgebrannten Sicherungen getauscht (war ganz stolz auf mich), jedoch mit dem Ergebnis, dass diese gleich wieder hopps gegangen sind, als der Verstärker Strom bekommen habe. Werd nun einen Bekannten fragen, der sich mit sowas auskennt.

Nachtrag 2: Hab den Verstärker von meinem Bekannten zurück erhalten, mit dem Hinweise, das ein ELKO (Wer nicht weiß, was ein ELKO ist, der kann mal bei Wikipedia schauen: http://de.wikipedia.org/wiki/Elektrolytkondensator) im 5 Voltbereich kaputt war und diesen hat er ausgetauscht (war aufgelötet). Die Re… Read the rest

Veröffentlicht am 22 Kommentare

Sky go auf dem iPad ohne Ton

Seit einigen Wochen hab ich die “Sky go” App auf meinem iPad 1 am laufen und die erste Zeit funktionierte alles wunderbar. Doch irgendwann mal bekam ich keinen Ton mehr – obwohl der Lautstärken-Regler in der mittleren Position war und ich keinen separaten Mute-Schalten in der App fand. Alle anderen Apps, die Ton “verursachen”, funktionierten ohne Probleme. Seltsam. ?!?!? Ich hab mich nun ziemlich in der Thema eingelesen und ein englischsprachigen Foren gibt es einige Lösungsansätze. Angefangen vom Reset des iPads, über die Neuinstallation des Sky go App bis hin zum Zurücksetzten des Tablets auf Werkseinstellungen und das Wiedereinspielen eines älteren Backups. die letzten Vorschläge hab ich nicht ausprobiert, weil sie mir irgendwie zu weit gingen.

Aber ich habe jetzt eine Lösung gefunden, die bei mir das Problem behob. Schuld daran war der Schiebe-Schalter des iPads. Diesen kann man ja als Mute-Schalter bzw. als Rotation-Lock  in den Einstellungen definieren. Anfänglich als das iPad noch neu war, hab ich diesen als Stumm-Schalter genutzt. Irgendwann später hab ich ihn als Rotationssperre umkonfiguriert. Die Sky go App hat sich irgendwie intern gemerkt, dass das Schalter auf Mute eingestellt war und hat seither auch keinen Ton mehr von sich gege… Read the rest