Kiosk-Modus für den Internet Explorer unter Windows 10

Internet-ExplorerHeute hatte ich mal den Fall, dass ich an einem „öffentlich“ zugänglichen Touchdisplay es so einrichten wollte, dass nur eine Webseite aufgerufen wird und dass dann der User keine Möglichkeit hat etwas anderes mit dem PC zu machen.
Ich wusste noch, dass es für den Internet Explorer den sogn. „Kiosk-Modus“ gibt, aber ich musste erst etwas suchen, wie man diesem am geschicktesten aufruft.
Fürs Protokoll: Den Microsoft Browser findet man in Windows 10 unter folgendem Pfad.

C:\Program Files (x86)\Internet Explorer

Das Aufruf des Browsers habe ich über die Eingabeaufforderung realisiert und der verwendete Befehl schaut so aus.

iexplore -k www.webseite.de

Hier aufgepasst: ich habe fälschlicherweise immer erst im CMD „iexplorer“ eingegeben und hab mich dann gewundert, warum Windows das Programm nicht aufruft. Bis ich dann bemerkt habe, dass das „r“ am Ende zu viel war und das Programm mit nur „iexplore“ aufgerufen wird. 😉

Tastenkombination  Funktion
-----------------------------------------------------------
STRG+A             Alle auswählen (Bearbeitung)
STRG+B             Favoriten verwalten
STRG+C             Kopieren (Bearbeitung)
STRG+F             Suchen (auf der aktuellen Seite)
STRG+H             Verlaufsordner anzeigen
STRG+L             Pfaddialogfeld öffnen
STRG+N             Neues Fenster (wird nicht im Kioskmodus geöffnet)
STRG+O             Pfaddialogfeld öffnen (wie STRG+L)
STRG+P             Drucken
STRG+R             Aktualisieren
STRG+S             Speichern
STRG+C             Einfügen (Bearbeitung)
STRG+W             Schließen (wie ALT+F4)
STRG+X             Ausschneiden (Bearbeitung)
ALT+F4             Schließen
ALT+PFEIL LINKS    Zurück
ALT+PFEIL RECHTS   Vorwärts
ESC                Stop
F5                 Aktualisieren


Quelle: https://support.microsoft.com/de-de/kb/154780

Windows10-Fehlermeldung gelöst: Die für das System reservierte Partition konnte nicht aktualisiert werden

windows-10-logoAm Wochenende habe ich nun auch versucht einen Window7 PC auf das neues Windows10 upzugraden. Wie schon fast erwartet verlief dies nicht ganz ohne Probleme. Aber zum Glück hatte ich nur eine „Hürde“ zu nehmen und diese war auch nicht wirklich allzu schwierig.

Ich habe versucht mit dem „Media Creation Tool“ (http://windows.microsoft.com/en-us/windows-10/media-creation-tool-install)das Update durchzuführen und nach einer kurzen Überprüfung wurde mir mitgeteilt, dass alles OK sei und der Download nun beginnt. Wunderbar. Soweit. Oder auch nicht. Dann nachdem die rund 4 GB runter geladen wurden und die „eigentlich“ Installation beginnen sollte, bekam ich folgende Fehlermeldung: „Die für das System reservierte Partition konnte nicht aktualisiert werden“.

Zum Glück gibt es ja Google und dort ziemlich viele Einträge zu dieser Meldungen. Am besten geholfen und gefallen hat mir folgender Artikel:
http://kaiserkiwi.de/2015/07/windows-10-reservierte-partition-konnte-nicht-aktualisiert-werden/

Dort erfährt man nämlich, dass es sich bei der Fehlermeldung um die Recovery-Partition handelt und diese im Endeffekt zu klein ist. Wird diese wieder vergrößert (350 MB+x), dann läuft auch das Windows 10 Update. 

Ich möchte hier garnicht nochmal eine Anleitung zur Fehlerbeseitigung schreiben und verweise dazu einfach auf obigen Link. 😉
Aber ich möchte erwähnen, dass ich es ziemlich deppert finde, dass sowas nicht vor dem Download im Setup geprüft wird. So musste ich nämlich die 4GB erneut runter laden und bei einem 3000er DSL dauert da halt dann schon etwas. 

Parallels Tools ließen sich nach Update auf Windows 10 nicht installieren

ParallelsNachdem ich nun das Upgrade von meiner virtuellen Windows 8.1 Maschine auf Windows 10 hin bekommen hatte, eröffnete sich nun ein neues Problem. Die essentiellen Parallels Tools ließen sich nicht installieren. Das Setup brach immer bei 15 Prozent ab und ich bekam nur wieder eine nichts sagende Fehlermelden, dass ein „Problem“ aufgetreten sei.

Was bei mir, nach zahlreichen Versuchen, dann scheinbar doch geholfen hat, war das Löschen eines Ordners in einem Temp-Verzeichnisses.
Dazu gibt man im Eingabefeld des Windows Startmenü „%temp%“ ein und gelangt dann in ein Verzeichnis, in welchen scheinbar Programme und deren Installationsroutinen (Setups) ihre Daten vorübergehend ablegen. Dort gab es bei mir einen Ordner, der sich „PrlToolsPackages“ nannte. Diesen habe ich einfach kurzerhand gelöscht und anschliessend die Parallels Tools von dem gemounteten CD-Image per Admin gestartet.

Ich weiß nicht sicher, ob das so eine generelle Lösung für das Problem ist, aber bei mir hat es schon mal was gebracht. 

Vielleicht noch zur Ergänzung: Ich hatte bei mir die Parallels Version 10.2.2, Build 29105 installiert. Das ist die letzte und einzige 10er Version von Parallels, die auch Windows 10 unterstützt. 

Bildschirmfoto 2015-08-28 um 09.13.44

 

Bildschirmfoto 2015-08-28 um 09.16.18

Windows 10 über Windows 8.1 installieren

Nachdem mein erste Versuch des Windows 10 Update bei meinem virtuellen Windows 8.1 fehlschlug, hatte ich jetzt mehr Erfolg. Obgleich die Fehlercodes so ziemlich alles bedeuten konnte, war mich mit meiner Vermutung richtig gelegen, dass der Windows-10-Installation einfach nur der Platz auf meiner virt. HDD ausgegangen ist. Gute 4 GB freier Speicherplatz waren dann eben doch zu wenig.
Kleckern, nicht klotzen. Unter diesem Motto habe ich den Speicherplatz der virt. HDD einfach mal von rund 60 auf ca. 128 GB verdoppelt. Und siehe da, die Installation läuft jetzt.

Wobei bei meinem zweiten Versuch das „Windows 10 Media Creation Tool“ wieder die kompletten Setup-Files aus dem Internet herunter geladen hat, obwohl dies doch bereits vor ca. einer Stunde schon erfolgt wäre. Also wieder Warten und abwarten, ob das Setup weiter macht. Diese Mal hatte ich mehr Glück und es wurde nichts mehr angemeckert und die Installation lief weiter.

Somit befolge ich jetzt einfach mal den wohl gemeinten Ratschlag von Microsoft:
„Ihr PC wird einige Mal neu gestartet, währenddessen könne Sie sich entspannt zurücklehnen.“
Wobei zurücklehnen und entspannen schaut für mich ganz anders aus. Vielleicht kommt das noch, wenn ich mal mehr dieser Windows10-Updates hinter mich gebracht habe!?!?

Erster (Fehl)- Versuch ein Windows 10 auf ein virtuelles Windows 8.1 zu installieren.

Also das hat schon mal nicht geklappt. Aber vielleicht der Reihe nach. Ich habe auf meinem Mac ein virtuelles Windows 8.1 installiert und bin nun auf den Gedanken gekommen, ich könnte doch diese schön langsam mal auf das neue Windows 10 updaten.
Das Symbol in der Taskbar, welches mich auf die neue Version hinweisen sollte, ist bei mir nicht gekommen. Ich konnte aber dann nachlesen, da dieses Icon und der Hinweis somit nur erscheint, wenn einige (ich möchte nicht sagen viele) Faktoren erfühlt sind. Angefangen von diversen Hardware-Voraussetzungen, bis hin zu irgendwelchen bestimmten Windows-Updates, die vorhanden sein müssen.

Weil ich mir den ganzen „Ärger“ ersparen wollte, habe ich mein „Heil“ im „Windows 10 Media Creation Tool“ gesucht. Damit sei es angeblich möglich, Windows 10 sehr unkompliziert zu installieren. Mein erste Versuch schlug schon mal fehl.
Fehlermeldung: „Es ist ein Problem aufgetreten.“ – Toll. Aber wenigstens wird mir auch noch ein Fehlercode entgegen geworfen: 0x80070070 – 0x19001DF

Wenn man danach googled, dann findet man ziemlich schnell heraus, dass diese Code so ziemlich alles bedeuten könnten. Somit sind sie keine wirkliche Hilfe – oder vielleicht doch. Ein möglich Grund, warum die Installation abbricht, könnte sein, dass nicht genügend Speicherplatz auf der virtuellen Festplatte frei ist. Und der war bei mir ziemlich an der Grunde. Windows 10 schreibt irgendwas, dass rund 4 GB frei sein sollten. Bei mir waren es etwas (aber nicht viel) über 4 GB. 

Ich werd jetzt mal die virt. HDD vergrößern – ja, nach dem ich erst mal einige Snapshots gelöscht habe – und dann dem Tool nochmals eine Chance geben.

Nachfolgend ein paar Screenshots von meinem ersten, leider erfolglosen, Versuch.

Diese Slideshow erfordert aktiviertes JavaScript.

 

AHCI war schuld, dass Windows 7 beim Booten einen Fehlermeldung brachte

SATA-LogoVor ein paar Tagen hatte ich den Fall, dass ein Windows 7 Rechner beim booten eine Fehlermeldung (BlueScreen) brachte und ich erst einem davon ausging, dass die Windows-Installation beschädigt sei. Fehlercode war 0x0000007B oder so ähnlich.

Nach dem ich einiges an Reparaturversuchen ausprobiert hatte und alle keinen wirklichen Erfolg hatten, ist mir dann der Geistesblitz gekommen, dass so eine Fehlermeldung auch ein falsch eingestellter SATA-Modus verursachen könnte. Ich kannte das aus der Vergangenheit von Systemen, die ich neu installiert hatte und dort vergessen hatte, denn SATA-Modus umzustellen.

Bei AHCI werden die Steuerbefehle umsortiert, um sie in einer optimierten Reihenfolge zum Datenträger zu senden und so mehr Geschwindigkeit raus zu holen.

IMG_8694

Wer es genauer wissen möchte, dem empfehle ich folgenden Wiki-Artikel:

Dazu vielleicht noch ein paar interessante Auszüge aus dem Wikipedia-Artikel:

Ist die BIOS-Einstellung SATA Configuration bei Mainboards auf AHCI eingestellt, werden die angeschlossenen Festplatten mit Unterstützung von Native Command Queuing (NCQ) angesprochen. In Folge werden anstehende Befehle umsortiert, um sie in der optimalen Reihenfolge auszuführen. Meistens erhöht sich dadurch der Durchsatz der Festplatte um einige Prozent bei mehreren parallel arbeitenden Programmen mit vielen verstreuten Zugriffen.

und weiter …

Bei Microsoft Windows VistaWindows 7 sowie Windows 8 und Windows 8.1 (*) muss, falls das System im IDE-Modus installiert wurde, dazu erst ein Schlüssel in der Windows Registry geändert werden,[1] da sonst ein Blue Screen auftritt.

ide_to_ahci_windows7_01
Seltsam war bei meinem Fall eigentlich nur, warum sich das SATA-Modus bei einem PC „einfach so verstellt“ haben sollte? Die Bios-Batterie war nicht leer. Der PC lief am Vortag noch tadellos und ich kann mir auch nicht vorstellen, dass irgendwer in den BIOS Einstellungen herum gepfuscht haben sollte. Somit hatte ich den falschen SATA-Modus auch garnicht auf dem Radar und bin erst relativ spät auf diesen Lösungsansatz gekommen.

Aber vielleicht hilft euch ja dieser Tipp und ihr habt dafür mal eine Verwendung. 😉

* Anmerkung des Autors:
Ich gehe mal davon aus, dass auch Windows 10 den AHCI-Modus für SATA-Geräte voraussetzt.

 

Windows 10 Build 10162 – im Detail besteht noch Handlungsbedarf

windows10_logo_rotOk, das Windows 10, welches ich gerade in der „Insider Preview“ verwende ist nicht die finale Version und immer noch als Beta anzusehen. Aber am 29. Juli 2015 soll die endgültige Version verfügbar sein und dass sind noch ca. 3 Woche – also eigentlich gar nicht mehr so lange und darum würde ich diese Version schon als SilberMaster ansehen. 😉

Als Techniker hab ich mir (natürlich) viel in der „Systemsteuerung“ (heißt jetzt „Einstellungen“) rumgetrieben und damit ist mir im Detail aufgefallen, dass Microsoft dort noch etwas Feinschliff betreiben muss.

So zum Beispiel unter dem Punkt „Netzwerk und Internet“. Dort findet man  das neue Layout (heißt das noch Metro?), geht man aber dann z.B. näher auf einen Netzwerk-Adapter ein, so kommt einem ein altbekanntes Layout entgegen. Das erinnert doch sehr stark an Windows 7 Zeiten.

w10_netzwerk

Noch „krasser“ wirds dann, wenn man in die Einstellungen des Netzwerkadapters wechselt. Da hab ich zu erst an einen Fehler in der Darstellung meiner virtuellen Windows-Maschine gedacht, aber alles anderes wurde noch korrekt angezeigt, so dass ich darauf schliessen muss, dass die Eigentschaft-Text noch nicht für größere Auflösungen optimiert wurden. Ok, ich hab zwar einen 27″ iMac, aber nicht die Retina-Variante, so dass wir hier von 2560 x 1400 Pixel sprechen, was ja garnicht mal so viel wäre.

w10_netzwerk-details1

Man sieht recht schön, dass die Schrift im eigentlichen Fenster von Windows feiner und bei weitem schärfer gezeichnet wird, wo hingegen die Font im Inhalt der eigentlichen Reiter verschwommen wirkt.

w10_netzwerk-details2

Windows 10 Build 10162 German (Insider Preview)

windows10_logo_rotIch hab mir gestern mal den neusten (für Deutschland verfügbaren) Build von Windows 10 aus dem „Insider Preview“-Programm geholt und das Update installiert.
Wie gewohnt und nicht anderes erwartet, verlief das Update problem- und reibungslos und nach einem Reboot stand die „neuste“ Windows 10 Version zur Verfügung.

Wie schon mal erwähnt, war Windows 10 auch schon in früheren Version verdammt stabil und mir kommt es so vor, als würde es mir relativ wenig Systemleistung zufrieden sein. Was mich schon mal ziemlich freudig stimmt, weil dann auch ältere PCs (vielleicht mit einer SSD aufgerüstet) damit noch vernünftig ausgestattet werden können und dann (was noch wichtiger ist) auch mit Spaß verwendet werden können.

Beim Build 10162 ist mir als erstes aufgefallen, dass Microsoft’s neuer Browser (der erst den Projektnamen „Spartan“ trug) nun „offiziell“ EDGE heisst und ein neues Logo erhalten hat. Dieses lehnt sich etwas an das alter Internet Explorer Logo an, wirkt dadurch aber vertraut und vermittelt trotzdem eine gewisse Evolution.
Soweit ich den Edge-Browser bislang testen konnte, macht er nicht wirklich etwas falsch und lässt sich intuitiv bedienen. Ich denke, dass Microsoft damit einen großen (überfälligen) Schritt in die richtige Richtung gemacht hat.

Mit dem Edge-Browser führen die Redmonder auch die „Webnotizen“ ein. Da bin ich mir noch nicht ganz schlüssig, ob und wie ich diese benutzen werde. Das Ansatz ist schon mal lobenswert, man muss mal beobachten, ob diese Funktion in der Praxis den klassischen Screenshot ablösen kann.

edge-browser

iMac Retina mit Parallels und dem Problem der kleinen Schrift unter Windows

retina-100611-1Gestern habe ich meinen ersten Apple iMac 27″ Retina eingerichtet und soweit verließ alles wirklich prima. Der Retina-Rechner löste einen alten 21″ iMac ab und die Daten hab ich mittels dessen TimeMachine-Backup ohne Probleme übernehmen können.

Im Backup eingeschlossen, war auch die virtuelle Maschine eines Microsoft Windows 7 Pro., welches unter Parallels lief. Auch dieser virtuelle PC wurde wunderbar vom TimeMaschine-Back übernommen und ein kurzer Probelauf zeigte, dass das Win7 auch ohne zu murren startet.

Als ich jedoch eine firmenspezifische Anwendung ausprobierte, stellte sich heraus, dass dort manche Schriften sehr klein dargestellt werden und sich teilweise auch überlappten. Meine Versuche mit der Auflösung etwas rum zu spielen brachten leider nicht den gewünschten Erfolg.
Nach einigem Suchen bin ich auf der englischen Support-Webseite von Parallels auf einen Artikel gestossen, der das Problem löste. Diesen Artikel findet ihr unter:

Nachfolgend möchte ich aber auch noch in eigenen Worten den Lösungsvorgang beschreiben:

  1. Zuerst geht ihr in die Systemeigenschaften eures Mac. Dort auf „Monitor“ und bei „Aufösung“ verschiebt ihr den Regler von „Optimiert für Retina“ um eines nach links auf „skaliert“.
  2. Jetzt öffnet ihr eure virtuelle Maschine (aber nicht booten lassen) und geht dort auf „Konfigurieren“. unter „Hardware“ und dann „Video“ ändert ihr ebenfalls von „Optimiert für Retina“ den Wert auf „skaliert“. In diesem Fall müsst ihr den Schieberegler um einen Wert nach rechts rücken.
  3. Anschliessend könnt ihr euer virtuelles Windows starten und dort ggfs. den Windows-Text noch vergrößern oder verkleinern. Das macht ihr über die „Anzeigeeinstellungen“ und dort auf „Anpassen“.

Retina Display

retina

Diese Lösung hilft bei folgenden Parallels-Versionen:

  • Parallels Desktop 10 for Mac
  • Parallels Desktop 9 for Mac
  • Parallels Desktop 8 for Mac

Nachtrag von 20. Mai 2015:
Scheinbar muss es auch klappen, wenn man die Anzeige-Einstellungen des Mac’s auf „Standard“ belässt.

Start8 funktioniert auch unter Windows 10

windows10_logo_rotIch benutze nun seit einiger Zeit die Preview-Version von Windows 10, die Microsoft als PublicBeta zur Verfügung stellt. Wie es mit damit ergeht, habe ich bereits in einigen Artikel geschrieben.

Heute ist mit dann aufgefallen, dass es für die Windows-Preview Updates gibt, welche ich dann auch gleich installiert habe. Beim Hochfahren von W10 ist mir dann aufgefallen, dass die Updates scheinbar doch umfangreicher waren, als ich erst gedacht hatte. Dann während des Booten dauerte es schon gut 10 Minuten, in denen mir Windows den Installations-Verlauf anzeigte.
Ich kann leider nicht genau sagen, welches Update dafür verantwortlich war, aber ich hab mal einen Screenshot der letzten Updates gemacht.

Bildschirmfoto 2015-04-30 um 15.18.42Mit einem dieser Update kam auch ein ReDesign des StartMenüs. Habe ich in einem meiner älteren Windows10-Posts geschrieben, dass ich das neue Startmenü durchaus ansprechend finde, so muss ich leider sagen, dass Microsoft nun wieder übers Ziel hinaus geschossen ist. Für meinen Geschmack wurden da wieder zu viele Kacheln integriert.

Bildschirmfoto 2015-04-30 um 15.14.39

Dann ist mir der verwegene Gedanke gekommen, ob ich nicht die Sart8-App ausprobieren sollte. Dieses Programm baute in Windows 8 das Startmenü im Layout von der Windows7-Version wieder um.

Und es funktionierte. 😉

Bildschirmfoto 2015-04-30 um 15.17.34

Windows 10: Microsoft-Konto entfernen oder trennen

windows10_logo_rotWie in einem meiner letzten Artikel (kurz) erwähnt, hat mich gewundert, warum ich seit kurzem beim Starten von W10 ein Login-Fenster bekam, in dem ich meine Daten des Microsoft-Kontos eingeben musste. Ich bin der Sache nun auf den Grund gegangen und die Lösung war dann relativ leicht, wenn man mal wusste, wie alles zustande kam. Kurz: Cortana war schuld! Hab doch erwähnt, dass ich Microsofts-Sprachassistentin Cortana aktiviert hatte und dafür war ein Microsoft-Konto von Nöten. Daran hab ich aber nicht mehr gedacht. Und scheinbar wir dann dieses Konto auch zur Anmeldung an den eigenen PC verwendet, damit man später nicht mehr danach gefragt wird, wenn die Cortana aktiv wird. Um das Microsoft-Konto wieder zu trennen geht man wie folgt vor:

  • Im Suchfeld auf dem Schreibtisch die „Benutzerkonten“ aufrufen.
  • Dann dort im betroffenen Konto den Punkt „Änderungen am eigenen Konto in den PC-Einstellungen vornehmen.“ auswählen.
  • Dort gibt es dann einen Punkt, der sich ca. „Microsoft-Konto trennen“ nennt.

Bildschirmfoto 2015-04-20 um 13.49.21

Parallels: Programm-Icons im Mac Dock ausblenden

ParallelsParallels ist ja wirklich ein praktische Software und ich mag sie gern. Doch mir ist auf gefallen, dass bei der relativ neu installieren Windows10-Preview immer alle geöffneten Windows Programme bei mir im Dock des Macs angezeigt wurden und eigentlich mag ich das wiederum nicht.
Wenn man weiß wie, dass ist die Lösung ziemlich einfach. In den Einstellungen der VM kann man unter „Programme“ und dort wiederum unter „Programme aus Windows mit Mac teilen“ einstellen, was hier passieren soll. Ich für meinen Teil hab einfach den „übergeordneten“ Haken entfernt und dann war auch wieder Ruhe im Dock 😉

Hier noch der Hinweis auf den originalen FAQ Post: http://kb.parallels.com/en/6861

Bildschirmfoto 2015-04-20 um 15.37.35

Windows 10: Erkenntnisse und Fragen nach dem ersten Tag

windows10_logo_rotNachdem ich nun die Preview von Windows 10 einen Tag im Einsatz habe und mich damit auch etwas gespielt habe, sind mir folgende Sachen aufgefallen, die ich kurz erwähnen möchte.

  • Das Suchfeld beim Start-Menü ist mir noch nicht ganz klar.
    Erst dachte ich, wenn man einfach dort etwas reintippt, dann werden Suchergebnisse aus dem Internet angezeigt. Wobei wenn man vorher das Start-Menü anklickt und öffnet, dass dann eher lokale Suchergebnisse wie Mails oder passende Apps angezeigt werden.
    Dem scheint aber nicht so zu sein. Dem Suchfeld scheint es wirklich egal zu sein, in welchem „Zustand“ man dort etwas eintippt. Des werden immer die „selben“ Ergebnisse angezeigt. Das ist zumindest der Eindruck, der sich mir bislang aufdrängte.
  • Hervorgerufen durch meinen derzeitigen Eintasten-Maus-Selbstversuch (http://ostermeier.net/wordpress/2015/04/apple-maus-ohne-sekundaerklick-bzw-rechte-maustaste/) hatte ich natürlich auch im Windows10 keine rechte Maustaste zur Verfügung. Darum wolle ich auch dort das „Apple Mouse Utility“ installieren und dieses in den Autostart legen. Dabei fiel mir auf, dass es den AutoStart, so wie ich ihn kannte nicht mehr zu finden ist.
    Derzeit musste ich mich damit behelfen, dass ich mir das Tool in der Verzeichnis-Struktur in den Autostart-Ordner legte.
    Der Pfad sollte im etwa so aussehen:
    C:\Users\benutzername\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup
  • Das Verändern des Schreibtisch-Hintergrunds (Wallpaper) war bei mir etwas problembehaftet. Der neu eingestellte Hintergrund wollte bei mir erst nach einigen erneuten Einstellung und bestätigen übernommen werden.
  • Was ich gut finde ist, dass es keine bildschirmfüllende Kacheloberfläche per Default mehr gibt. Davon scheint sich Microsoft distanziert zu haben. Prominente Kacheln tauchen im Start-Menü auf. Apps, wie der „Store“ haben zwar noch ihre Kacheln, doch das Programm startet in einem Fenster. Dieses kann man zwar dann auf die komplette Bildschrimgröße maximieren, aber die Standard-Ansicht ist erst mal verkleinert.
  • Und dann durfte ich noch Bekanntschaft mit einer Dame namens „Cortana“ machen. Diese lässt sich mit einem Microsoft-Konto einrichten und würde dann auch Sprachbefehle oder -anfrage im Suchfeld entgegennehmen. Ich hab zwar die Funktion eingerichtet, aber noch keine Möglichkeit zum Testen gehabt.

Ich möchte hier schon mal darauf hinweisen, dass es sich bei der Windows10 Version noch im eine Preview handelt und nicht um ein annähernd finales Produkt. Fehler oder „Merkwürdigkeiten“, die ich hier erwähne, werden höchstwahrscheinlich im fertigen Produkt nicht mehr zu finden sein.

Bildschirmfoto 2015-04-16 um 09.55.39

Windows 10: Preview installiert

windows10_logo_rotIrgendwie spricht jeder darüber, aber so richtig weiß auch wiederum keine was über Windows 10, so dass ich mir davon einfach mal selber einen Eindruck verschaffen wollte. Dank des Microsoft Preview-Programms kann sind nun jeder eine Vorabversion download und schon mal installieren. So getan. 😉

Ich habe das Win10 bei mir am Mac in Parallels 10 als virtuelle Maschine installiert und die Standard-Einstellungen von Parallels einfach mal übernommen. Bzw. ich habe eigentlich nur bei der Auswahl gesagt, dass es kein Betriebssystem zum Spielen sein soll, was vermutlich die Systemresourcen beeinflusst, welche dann die VM zugewiesen bekommt.

Mir ist dann gleich mal aufgefallen, dass die Installation sehr schnell von sich ging. Ich habe bei mir ein Fusion Drive verbaut und so gehe ich jetzt einfach mal davon aus, dass hier der SSD-Speed ausgenutzt wurde. Alles in allem war das Windows 10 bei mir nach nicht mal 15 Minuten installiert. Inklusive der Parallel-Tools.

Bildschirmfoto 2015-04-16 um 09.17.56Weiter ist mir nach dem ersten Windows-Start sehr positiv aufgefallen, dass das neueste Windows sehr aufgeräumt und stimmig wirkt. Das liegt am Layout und an der verwendeten Typographie.  Stand ich bei Windows 8 noch auf Kriegsfuß mit den Kacheln, so finde ich dass dies durch die Integration ins Startmenü deutlich passender positioniert sind.

Was ich noch nicht richtig kapiert habe, ist ob bei dem Build, den ich habe auch Microsofts neuer Browser „Spartan“ mit an Bord ist. Ich bekam zwar eine Meldung, dass ich mit einem bestimmten Symbol in der Start-Menüleiste diesen aufrufen könne, aber das Symbol ist bei mir nicht vorhanden. So das ich derzeit den Internet Explorer 11 dort im Einsatz habe.

Alles in Allem kann ich derzeit sagen, dass Windows 10 auf mich (bis jetzt) einen guten Eindruck hinterlassen hat. Das System schein schnell und gleichzeitig stabil zu sein. Aber ich möchte mich noch nicht zu weit aus dem Fenster lehnen, da ich meine Test-Installation noch keine 24 Stunden im Einsatz habe. Ich werde einfach mal schauen, wie sich diese Windows-Version in meinen Alltagstest verhält und wenn mir wieder etwas auffällt, hier wieder berichten.