Probleme bei der Installation von OSX auf einen älteren Mac

Written by on . Posted in Mac OS X

Heute wollte ich einen ca. 4-5 Jahre alten 27″ iMac mal komplett neu installieren, weil ich dem Gerät eine SSD spendiert habe und ich die „Altlasten“ nicht mitschleppen wollte.
Mein erster Versuch war die Neuinstallation mit der „Internet Recovery“ (Apfel+R). Diese sprang auch an, verband sich mit meinem WLAN und ich kam soweit, dass ich meine Apple-ID eingeben musste. Anschliessend bekam ich eine Meldung die sinngemäß lautet: 

Dieser Artikel ist vorübergehend nicht verfügbar.
Versuchen Sie es später erneut.

Mit „dieser Artikel“ ist das OSX (aka macOS) gemeint, welches die Recovery-Konsole versucht bei den Apple Servern runter zu laden. Leider ließ mich der Mac im Umklaren darüber, welche OSX-Version er genau laden sollte.

Ich konnte mich aber noch erinnern, dass es noch eine „andere Internet-Recovery-Konsole“ gibt und diese startet man mit „Command+ALT+R“ (bzw. Apfel+ALT+R) und in diesem Modus sollte sich der Mac das Betriebssystem holen, mit welchem er ausgeliefert wurde.
Man könnte jetzt darüber spekulieren, dass mit der „anderen Recovery Konsole“ das letzte mögliche Betriebssystem geladen wird, aber genau sagen kann ich das leider nicht.

Jedenfalls kam ich auch hier (nach etwas längerer Wartezeit – also irgendein Unterschied ist zwischen den beiden Start-Optionen) an die Eingabe der Apple-ID und auch hier wurde mir mitgeteilt, dass „Lion“ nicht verfügbar wäre. Zumindest wurde mit hier schon mal mitgeteilt, dass es sich im „Lion“ handelte, welches versucht wurde zu laden.

Und jetzt kommt es: Ich hab dann einfach mal spaßeshalber eine andere meiner Apple-ID ausprobiert und plötzlich begann der Download zu laufen. Ich gehe nun einfach mal davon aus, dass dann auch das eigentliche Setup anspringt und ich dann den Mac neu aufsetzen kann.
Aber warum geht es nun mit einer anderen (älteren) Apple-ID?

Meine Spekulation darüber geht in die Richtung, dass mit der Apple-ID, die ich als erstes probiert habe, noch nie ein „Lion gekauft“ wurde und so hier keine „Zuordnung“ statt finden konnte. Was ja eigentlich Blödsinn ist, denn bei der Startoption „CMD+ALT+R“ sollte ja das OS geladen werden, mit dem der Mac ausgeliefert wurde. Wofür ja auch das Laden von „Lion“ spricht. Aber warum brauche ich da überhaupt noch eine Apple-ID?
Ich stell mir da gerade so ein Szenario vor, bei dem ich den iMac per Ebay verkaufen möchte und ich ihn davor nochmals platt machen will. Da wäre es doch nur schön und logisch, wenn man diesen einfach mit dem Ursprungs-System OHNE eine Eingabe einer Apple-ID installieren könnte. Denn ich mir mir nicht sicher, ob diese nicht irgendwo im System hinterlegt wird und dass will ich ja eigentlich nicht, wenn ich im Sinn habe, den Mac zu verkaufen.

Ganz hab ich noch nicht verstanden, wie diese Internet Recovery Konsole tickt, aber das ist mir jetzt auch mal egal, weil ich meinen Mac neu installieren konnte. Und da ich momentan nicht im Sinn habe, diesen zu verkaufen, ist mir auch die Eingabe der Apple-ID kein Dorn im Auge.

Wenn aber jemand von euch mehr Infos darüber hat, oder mir die Unterschiede der Konsolen erklären kann, so wäre ich darüber durchaus dankbar. 😉 

Nachtrag nach 3 Stunden „Wartezeit“:
Zu früh gefreut! Der Download lief wunderbar ca. 1 Stunde lang und dann kommt der schon angekündigte Reboot. Und auch anschliessend kam ein Fenster mit der „Installation“. Aber hier bleibt der Fortschrittsbalken leider stehen. Und dass jetzt schon seit ca. 3 Stunden. Erst habe ich noch gemeint, dass ich einfach mal abwarte, der Mac wird sich schon noch fangen, aber nun bin ich mittlerweile soweit, dass ich dies nicht mehr glaube. Muss jetzt mal überlegen, wie ich weiter mache.

Weiterer Nachtrag:
Ich hab jetzt mal von der WLAN Verbindung auf eine Kabelgebundene gewechselt, um da evtl. Verbindungsprobleme auszuschliessen. Dann war es wieder soweit, dass ich im den Download wieder starten lassen konnte. Über die LAN Verbindung dauerte etwas länger, aber der Download lief und auch der Reboot folgte.
Aber auch dann, als das Setup startete, blieb der Fortschrittsbalken erneut an seiner Stelle stehen. Toll.
Nachdem ich wieder ca. 10 Minuten gewartet habe, hab ich mich dann doch dazu entschlossen, dass ich den Mac ausschalte und was anderes probiere. Nur bin ich nicht richtig auf den Einschalt-Knopf gewesen und anstatt dem Mac nach 5 Sekunden „hart auszuschalten“, hab ich ihn nur in den Ruhemodus versetzt und dann darauf wieder aufgeweckt. Und was soll ich sagen? Im Anschluss daran sprang der Setup wieder an und der Fortschrittsbalken sprang gleich nach wenigen Sekunden auf ca. 10 Prozent und danach lief die Installation so wie eigentlich erwartet durch. Seltsam?!?!

Tags: , , ,

Trackback from your site.

Markus Ostermeier

Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: 48.749878 11.975666

Leave a comment