Audi A4 (B8) und die AdBlue Systemstörung

Written by on . Posted in Autos, not_on_startpage

Ich hab nun seit einem guten Jahr meinen Audi A4 allroad (B8) mit dem 2 Liter-Diesel. Dieser benötigt dann auch schon hin und wieder den AdBlue-Zusatz. Wenn ich schätzen müsste, dann füll ich da alle 8-9TKM ca. 10 Liter nach. So weit ist das auch völlig ok.

Vor ca. 3 Wochen bekam ich nun wieder die Meldung, dass in ca. 1000 KM das AdBlue leer wäre und ich welches nachfüllen sollte. Das hab ich dann auch gemacht, als mir angezeigt wurde, dass ich noch ca. 300 KM Restreichweite hätte. (Also ich muss vielleicht richtig stellen: Nicht ich fülle das AdBlue nach, sondern lasse dies in der Auto-Werkstatt machen.)
Und wieder passten ca. 10-11 Liter dieser Flüssigkeit in den Zusatztank. Doch als ich mein Auto in der Werkstatt abholte, war die Meldung, dass AdBlue noch nachgefüllt werden müsse, immer noch in der Anzeige zu sehen. Die Werkstatt meinte, dass man da ca. 20 Minuten fahren müsse, damit diese Meldung verschwinde. Als ich aber dann nach ca. 30 Minuten Fahrzeit zuhause angekommen war, war die Meldung immer noch da. Und jetzt erst schaute ich mir die Meldung etwas genauer an und stellte fest, dass es sich nicht um eine „normale“ Nachfüllmeldung handelte, sondern um eine AdBlue-Systemstörung. 

Diese habe ich dann auch der Werkstatt mitgeteilt und da sie adhok keine Lösung parat hatten, nebenbei ins Handbuch des Fahrzeugs geschaut. Dort stand dann auch noch der Tipp, man solle nur mal die Zündung einschalten, dann ca. 30 Sekunden waren und dann erst das Fahrzeug anlassen, doch auch dieses Vorgehen brachte keine Besserung.
Auch von der Werkstatt kam kein Lösungsansatz, der uns bei dem Problem weiter geholfen hätte, so dass wir einen Werkstatttermin vereinbaren. 

Bereits einen Tag später konnte ich dann meinen Audi wieder abholen und es wurde mir mitgeteilt, dass es ein Software-Update gegeben hätte, welches das Problem gelöst habe. Aber nicht, wie man vielleicht vermuten könnte für das Motorsteuergerät, sondern für die Klimaanlage. Dies ist nun ca. 2 Woche her und seitdem funktioniert wieder alles, wie es soll. 

Dies nur als kleiner Hinweis, solltet ihr auch ähnliche Probleme mit einer AdBlue Systemstörung haben.

Tags: , , ,

Trackback from your site.

Markus Ostermeier

Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: 48.749878 11.975666

Leave a comment