Raspberry Pi hat kein Netzwerk (LAN) mehr

Written by on . Posted in Allgemein, Raspberry Pi

raspberry_piIch habe ja seit geraumer Zeit (ca. September 2014) eine Screenly Installation auf einen Raspberry Pi (Modell A) laufen und war bisher mehr als zufrieden mit dieser Lösung. Siehe dazu auch: http://ostermeier.net/wordpress/2014/09/screenly-ose-installation-auf-einem-raspberry-pi/

Nun hatte ich aber seit einigen Tagen das Problem, dass der Raspberry nicht mehr per Netzwerk (LAN) erreichbar war. Erst versuchte ich das Problem durch einen Neustart zu beheben. Dann hatte ich die Zeitumstellung in Verdacht (das Problem hatte ich schon mal – Tipp: dpkg-reconfigure tzdata), anschliessend habe ich dann das Netzwerkkabel getauscht, weil ich meinte, dass dieses vielleicht einen Schaden bekommen hätte. All das hat leider nichts geholfen. 
Dann war ich schon soweit, dass ich eine andere Netzwerkdose ausprobierte und im Anschluss den Switch durchgestartet habe – alles ohne Erfolg. Dann habe ich den Raspberry Pi von seinem angestammten Platz weg gebaut und bei mir am Arbeitsplatz getestet. Und? Was soll ich sagen, da ging alles wunderbar. Argh.

Nun habe ich überlegt, was zum ursprünglichen Standort an meinem Arbeitsplatz anders war. Ok, die Netzwerkleitung, aber auch die Stromversorgung. 
Ich baute den Raspberry wieder an seinen angestammten Platz und verwendete dieses Mal aber die alternative Stromversorgung (war einfach ein anderes USB Netzteil) und seither hat das Ding auch wieder wunderbares Netzwerk!
Das wäre (und war) mitunter das Letzte, auf das ich gekommen war und ich wollte euch hiermit nur einen Tipp geben, damit ihr eure Fehlersuche und Lösung etwas beschleunigen könnt 😉

Tags: , , ,

Trackback from your site.

Markus Ostermeier

Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: 48.749878 11.975666

Leave a comment