Apple Airport Express funktioniert nicht mehr richtig

Written by on . Posted in Allgemein, iOS, Mac OS X, Merkhilfen, Technik

hero_airport_wifiIch habe seit einigen Jahren in  meinem Wohnzimmer eine Airport Express am laufen und in Kombination mit einer Zeitschaltuhr, die die Basisstation einmal in der Nacht aus- und wieder einschaltet, läuft diese sehr stabil. Bis jetzt.
Nun ist mir aufgefallen, dass meine AirPrint Drucker an meinem iPad nicht mehr angezeigt werden. Ok, dachte ich mir, wird wahrscheinlich etwas an meinem Mac mini sein, auf dem Printopia läuft. Als ich aber dann im Büro war und somit in einem anderen WLAN, musste ich feststellen, dass dort meine Drucker am iPad zu sehen waren. Seltsam?!
Ich möchte hier nochmals darauf hinweisen, dass die „normale WLAN-Funktionalität“ uneingeschränkt ging und mir bis zu diesem Zeitpunkt kein Fehlverhalten aufgefallen ist.
Ich wollte dann schauen, ob ich vielleicht eine Firmware-Update mit den Airport-Dienstprogramm an dieser Airport durchführen könne, doch ich bekam nur die Meldung, dass ich dafür die Version 5.6 des Airport-Dienstprogramms bräuchte. Auf meinem Laptop hatte ich irgendeine 6.x Version davon.
Was mir ebenfalls erst bei meinen Nachforschungen aufgefallen war, ist dass wenn man im Airport-WLAN war, man eine 10er IP Nummer bekam, obwohl ich diese irgendwann mal als Bridge eingestellt hatte. Alles sehr komsich.

Ich hatte mir vor einiger Zeit zum Glück mal eine Express auf Reserve gekauft und nun war ein guter Zeitpunkt diese auszuprobieren. Die Konfiguration der neuen Basis-Station war in wenigen Minuten vorbei und kurz darauf konnte ich die alte Airport durch die Neue austauschen. Und siehe da, die AirPrint-Drucker sind wieder sichtbar und funktionieren.

Ich hab mich dann noch etwas mit der alten Airport gespielt und ab sie gar noch auf einen uralt Mac das gewünscht Airport-Dienstprogramm in der Version 5.6 gefunden. Aber auch damit kam ich nicht wirklich auf die Express drauf. Auch eine Soft-Reset (5 Sekunden den Reset-Knopf drücken), als auch ein Hard-Reset (Reset-Knopf im stromlosen Zustand gedrückt halten und dann einstecken und noch ca. 10 Sekunden den Knopf drücken) brachen keine Wirkliche Besserung.
Irgendwie kommt es mir so vor, als hätte ich da jetzt so eine Zombi-Airport vor mir. Ich kann sie nicht mehr konfigurieren, kann kein Fireware-Update machen, aber ihre WLAN Wolke spannt sie nach wie vor auf und man kann diese auch nutzen, Alles komisch.

Tags: , , ,

Trackback from your site.

Markus Ostermeier

markus(at)ostermeier(dot)net

Leave a comment

Neues aus Zamonien!