Win7: Vertrauensstellung zwischen Arbeitsstation primären Domäne konnte nicht hergestellt

Written by on . Posted in Allgemein, Merkhilfen, Technik

Windows7_v_rgbVor kurzem hat mich eine Win7-Arbeitsstation etwas geärgert und ich wollte hier kurz zusammen schreiben, was ich tun musste, damit der PC wieder „sauber“ in der Domäne war.
Wie in der Überschrift schon erwähnt, bekam ich folgende Fehlermeldung: „Vertrauensstellung zwischen Arbeitsstation primären Domäne konnte nicht hergestellt“. Was zur Folge hatte, dass sich der Rechner nicht mehr an der Domäne anmelden konnte/wollte. Die eingegebenen Benutzerdaten stimmten, da war ich mir ganz sicher.

Auch meine Versuche den PC bzw. den Rechnernamen wieder in die OU des ADs einzutragen brachten keinen Erfolg. Ich hab mich dann drauf eingestellt, dass ich den Rechner irgendwie wieder aus und im Anschluss wieder in die Domäne bringen musste.
Eigentlich ja alles kein Thema, wenn man noch das lokale Admin-Passwort wüsste. Also erst mal mit „NTPASSWD“ dass Admin-Passwort zurückgesetzt und ein Neues vergeben. Einen sehr guten Artikel, den ich bestimmt auch schon mal verlinkt habe, findet ihr unter:
http://stadt-bremerhaven.de/windows-7-das-passwort-knacken/
Das Tool bekommt ihr direkt unter:
http://home.eunet.no/pnordahl/ntpasswd/

So, nun hatte ich also wieder Zugangsdaten für meinen lokalen Admin. Aber jetzt bekam ich die Meldung von Windows entgegen geworfen, dass der Admin-Account deaktiviert sei. Zum Glück hatte ich noch einen weiteren lokalen User, dessen Rechte scheinbar auch ausreichend waren, um den Admin-Account zu aktivieren.
Wie das im Detail funktioniert, findet man in diesem Artikel:
http://www.windowspro.de/andreas-kroschel/windows-7-eingebautes-administratorkonto-aktivieren 

Der wichtigste Teil von obigem Artikel ist:
„In einer Eingabeaufforderung mit Administratorrechten ruft man lusrmgr.msc auf und erhält dadurch Zugriff auf die Management-Konsole mit der erweiterten Verwaltung der lokalen Benutzer und Gruppen. Das Ad­minis­tra­tor­kon­to ist schnell gefunden, und nach einem Doppelklick darauf entfernt man auf der Registerkarte Allgemein die Option Konto ist deaktiviert.“

So, ab jetzt ist es leicht. Man kann sich nun wieder als lokaler Admin anmelden, den PC „sauber“ aus der Domäne entfernen und in einen Arbeitsgruppe packen. Dann einen Neustart durchführen und den PC wieder der Domäne hinzufügen. Nach ein Reboot und dann sollte alles wieder gut sein. 🙂

 

Tags: , , , , ,

Trackback from your site.

Markus Ostermeier

Contact: markus(at)ostermeier(dot)net - My Coffee is always #000000! - Base-Station: 48.749878 11.975666

Comments (9)

  • fritz

    |

    Danke für den Artikel, doch was mich noch interessieren würde, wieso ensteht dieser Fehler? Kann man was tun um das in Zukunft zu verhinden?
    Grüße Fritz

    Reply

    • Markus Ostermeier

      |

      Hallo Fritz,
      freut mich, dass ich dir helfen konnte, doch leider hab ich auch noch nicht herausgefunden, wie und warum dieser Fehler entsteht bzw. auftritt. Solltest du noch diesbzgl. was herausfinden, dann lass es mich bitte wissen.
      Servus Markus

      Reply

  • Markus

    |

    Danke Markus, hat geholfen.

    Reply

  • Roger

    |

    Moin,
    bei mir trat der Fehler auch auf und Ursache scheint ein Festplattendefekt zu sein.
    Beste Grüsse
    Roger

    Reply

  • Stefan

    |

    Hallo,
    oft tritt der Fehler auch auf, wenn der PC-Name in der Domäne doppelt vergeben wurde.
    Daraufhin wird innerhalb der Domäne der PC-Name automatisch deaktiviert. Allerdings auch nach aktivieren tritt der Fehler noch auf, das aus der Domäne herausnehmen und wieder beitreten hilft dann.
    Falls man das Kennwort des lokalen Benutzers nicht kennt, kann man auch das Patchkabel ziehen, dann kann man sich auch wieder mit den Domänen-Acc anmelden 😉 Allerdings wenn man lokale Einstellungen ändern will, muss der Benutzer vorher dafür freigeschaltet worden sein. 😉
    MFG Stefan

    Reply

Leave a comment