Harman Kardon AVR 2000 kein Ton mehr. (o400)

Written by admin on . Posted in Allgemeines, Pick / Empfehlungen, Technik

Harman-Kardon_AVR_2000Seit sehr vielen Jahren steht in meinem Wohnzimmer ein Harman Kardon AVR 2000 Surround Verstärker, den ich aber relativ selten einschalte. Aber Vorgestern wäre es mal wieder soweit gewesen und was muss ich da merken? Der Verstärker gibt keinen Ton mehr von sich. 🙁 Kein Ton? Stimmt nicht ganz. Ich hab gemerkt, dass wenn ich am Lautstärkenrad drehe immer wieder kurz das Audio ganz leise zu hören war. Ich hatte mich schon fast damit abgefunden, dass ich den Verstärker zur Reparatur zu einen Bekannten oder sogar ganz abschreiben könne. Doch ich hab noch etwas im Internet gesucht und dabei festgestellt, dass der Verstärker innen 4 Glassicherungen hat, von denen die (beiden rechten) durchgebrannt waren.

Nachtrag:
Ich hab jetzt mal selbstständig die 2 durchgebrannten Sicherungen getauscht (war ganz stolz auf mich), jedoch mit dem Ergebnis, dass diese gleich wieder hopps gegangen sind, als der Verstärker Strom bekommen habe. Werd nun einen Bekannten fragen, der sich mit sowas auskennt.

Nachtrag 2:
Hab den Verstärker von meinem Bekannten zurück erhalten, mit dem Hinweise, das ein ELKO (Wer nicht weiß, was ein ELKO ist, der kann mal bei Wikipedia schauen: http://de.wikipedia.org/wiki/Elektrolytkondensator) im 5 Voltbereich kaputt war und diesen hat er ausgetauscht (war aufgelötet). Die Reparatur hat mich nun insg. 15 EUR gekostet und der Verstärker verstärkt wieder. 😉

Nachtrag, der aber nichts mit dem eigentlichen Thema zu tun hat:
Ich hab grad beim Veröffentlichen festgestellt, dass die tatsächlich mein 400. Post auf www.ostermeier.net ist. Jippie 🙂

Tags: , , , , , , , , ,

Trackback from your site.

Comments (14)

  • Jean Hoyer

    |

    Hallo, hab eben diesen Post durchgelesen und mein AVR 2000 weißt das selbe Problem auf.
    Wollte mal fragen ob Sie mal nachfragen könnten, welcher Elko es ist^^?

    Schöne Grüße

    Reply

    • markus

      |

      Hmm, würde ich gerne, gestaltet sich aber schwierig, weil ich den Bekannten nur sehr selten treffe und keine Emailadresse von ihm habe…ich weiß leider nur, dass es im 5 Volt Bereich war…Soory. Aber wenn ich noch was rausbekomme, dann schreib ich es hier… 😉

      Reply

  • Jean Hoyer

    |

    Hallo, hab eben diesen Post durchgelesen und mein AVR 2000 weißt das selbe Problem auf.
    Wollte mal fragen ob Sie mal nachfragen könnten, welcher Elko es ist^^?

    Schöne Grüße

    Reply

    • markus

      |

      Hmm, würde ich gerne, gestaltet sich aber schwierig, weil ich den Bekannten nur sehr selten treffe und keine Emailadresse von ihm habe…ich weiß leider nur, dass es im 5 Volt Bereich war…Soory. Aber wenn ich noch was rausbekomme, dann schreib ich es hier… 😉

      Reply

  • Jean Hoyer

    |

    Okay, vielen Dank 🙂

    Mhm, hat er denn vielleicht auch erwähnt auf welcher Platine?^^

    Reply

  • Daniel

    |

    Servus, ich bin der ders repariert hat.

    War auf der grossen Platine, hinter den Sicherungen sind 4 Gleichrichterdioden, dann 2 grössere Elkos. Soweit ich noch weiss einer mit 6800µ/16V und einer mit 2200µ/16V. Die beiden hab ich ausgetauscht. Waren ein wenig unterdimensioniert von der Spannung, ich hab 14V gemessen, dewegen wahrscheinlich vorzeitig tot. Also besser 25V-Typen verwenden, hab ich auch gemacht 🙂

    Reply

    • Frank

      |

      Hallo Daniel, ……… respektive …… Alle Jene, welche schlauer sind, als ich 😉

      Ich habe bei meinem Avr 2000 das Problem, das auf allen Kanälen, unabhängig von welcher Eingangsquelle, ein Kratzen/Verzerren in den Lautsprechern mitschwingt. Wäre echt zu schade, das Teil zu entsorgen. Kann mir Jemand mit einer Reparaturanleitung, Ersatzteilshop, Link, etc. Weiterhelfen?

      Bin für jeden Trip dankbar!

      Gruß Frank

      Reply

  • Daniel

    |

    Servus, ich bin der ders repariert hat.

    War auf der grossen Platine, hinter den Sicherungen sind 4 Gleichrichterdioden, dann 2 grössere Elkos. Soweit ich noch weiss einer mit 6800µ/16V und einer mit 2200µ/16V. Die beiden hab ich ausgetauscht. Waren ein wenig unterdimensioniert von der Spannung, ich hab 14V gemessen, dewegen wahrscheinlich vorzeitig tot. Also besser 25V-Typen verwenden, hab ich auch gemacht 🙂

    Reply

  • Jean Hoyer

    |

    Hallo nochmal 🙂

    Hab den heute selbst reparieren können 😀
    das mit dem 5Volt-Bereich ist allerdings irreführend… auf der Platine, mag des ja stimmen, mit den 5V allerdings ist es bei mir ein 16V 6800 microFarrad Elko gewesen. Hab ihn gegen einen mit der selben Kapazität aber mit 35V ausgetauscht…. Und dann noch nen benachbarten mit 16V und 2200 microFarrad.

    Kosten der beiden Elkos: der große 0,50€ und der kleine 0,15€ 🙂
    Waren beide auf der Hauptplatine, direkt neben den 4 Sicherungen 🙂

    Schöne Grüße und noch viel Vergnügen, mit diesem tollen Gerät =)))

    Reply

  • Jean Hoyer

    |

    Hallo nochmal 🙂

    Hab den heute selbst reparieren können 😀
    das mit dem 5Volt-Bereich ist allerdings irreführend… auf der Platine, mag des ja stimmen, mit den 5V allerdings ist es bei mir ein 16V 6800 microFarrad Elko gewesen. Hab ihn gegen einen mit der selben Kapazität aber mit 35V ausgetauscht…. Und dann noch nen benachbarten mit 16V und 2200 microFarrad.

    Kosten der beiden Elkos: der große 0,50€ und der kleine 0,15€ 🙂
    Waren beide auf der Hauptplatine, direkt neben den 4 Sicherungen 🙂

    Schöne Grüße und noch viel Vergnügen, mit diesem tollen Gerät =)))

    Reply

  • markus

    |

    Ja, dann passt jetzt wieder alles 🙂 Super…

    Reply

  • markus

    |

    Ja, dann passt jetzt wieder alles 🙂 Super…

    Reply

  • Gerold

    |

    Hallo,
    ich hoffe, irgendjemand liest hier auch noch. Bei meinem AVR 2000 ist es so, dass der Ton komplett versagt und sich das Gerät ausschaltet, wenn ich einen gewissen Lautstärkepegel erreiche….ist nicht wirklich sehr laut, aber manchmal möchte ja gerne intensiv hören… Könnte es an denselben Bauteilen liegen?

    Reply

    • Markus Ostermeier

      |

      Hallo,
      leider bin ich technisch zu wenig bewandert, als dass ich dir eine Tipp oder Auskunft geben könnte.
      Aber ich wünsch dir viel Glück bei deiner Reparatur und vielleicht ließt ja der Richtige eine Anfrage.
      Servus Markus

      Reply

Leave a comment

Neues aus Zamonien!