T-COM Speedport W720V – Updates und so…

Written by admin on . Posted in Technik

speedport_w720vVor kurzem hat hat die T-Com einen neuen Speedport Router an seine Kunden ausgeliefert…das Modell W720V. Der kann jetzt auch bis 54 MBit/s 😉
Wie bei den meisten Vorgängermodellen ist im Inneren des Routers wieder eine gute alte Fritz!Box verbaut.
Der Router hat nun auch die „Fähigkeit“, dass er sich seine eigenen Firmware-Updates (ungefragt) aus dem Internet holt und installiert. Ob das gut und gewollt ist laß ich jetzt mal dahin gestellt. Mit einem der letzten Updates kann nun auch das Feature „Auto-Config“ dazu. Dieses soll ermöglichen, dass der Router anhand des (Telefon-)Anschlusses erkennt bei welchem (T-Online) Kunden er ist und sich die Zugangsdaten selbstständig von T-Online holt und einträgt. Die Grundidee ist ja noch verkehrt, doch musste ich gestern feststellen, dass es noch nicht ganz funktioniert. Bei einem Bekannten ging das WLAN nicht mehr und als ich mit per Kabel mit dem Router verbunden habe, merkte ich, dass auch die Internetverbindung nicht mehr ging. Die DSL Leitung war syncron und eigentlich sollte alle funktionieren.
Erst als ich mir die „Einwahldaten“ anschaute bemerkte ich, dass in der Konfig „Anderer Provider“ eingestellt war. Erst als ich dann die Zugangsdaten manuell wieder eintrug, ging auch der Internetzugang wieder…
Hab dann noch (vorsichtshalber) die Auto-Config-Funktion deaktiviert und dann die WLAN Config angeschaut. Und (siehe da) es war wieder dass Passwort drinnen, welches der Router nach der Auslieferung werksseitig eingestellt hatte. Scheint also so, dass wenn der Router ein „Auto-Config“ macht, er auch das WLAN Passwort zurückstellt, weil er vielleicht meint, dass es sich im eine Erst-Konfig (Inbetriebnehme) handelt.
Mei, ist das alles komisch….

Trackback from your site.

Leave a comment